Перейти к контенту
Golf IV Club

Рекомендованный пост

Фишка сухая. Обрывов нигде не нашел. Феби купил и поставил перед тем, как в форуме этот пост прочитал. А сколько, если точно известно, стоит Hella? И что теперь делать с желтой масленкой раз уж феби стоит? Может откачать 1,5 литра масла и проверить? ;)

 

не знаю как на гольфе но на авдотье менял до кучи еще датчик давления масла так как они взаимо связаны ...и если он не исправен то датчик уровня и температуры может не правильно работать а именно как раз не показывать критический уровень масла

ps датчик давления стоит копейки

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я тоже менял этот датчик, ни к чему хорошему это не привело. Масленка как моргала желтым так и моргает при повороте ключа. Может со схемкой кто поможет, хочу цепи прозвонить изоляцию померить. А вообще мечтаю отключить этот сигнал. кто знает как это сделать?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подниму тему.

Недавно второй раз заменил этот самый датчик. Неудачно установленный в прошлом году SWAG кроме того, что изначально не показывал недостаточный уровень масла, стал ещё и выдавать ошибку "недостоверный сигнал", при включении зажигания иногда мигала жёлтая маслёнка.

В этот раз купил Hella, чтобы не было никаких сомнений.

И что в результате? Опять не показывает уровень :wacko:

В Ваг-коме в режиме измерений нормально показывает температуру масла, в поле "уровень масла" пишет норм.

Посмотрел кодировку приборки- в 4-м разряде стоит 1.

При замене датчика проверил целостность разъёма и кабеля к нему- вроде бы всё ОК.

Ума не приложу, что делать. Очень хочется, чтобы жёлтая маслёнка работала.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда может дело в приборке?

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поменял значение в приборке и навсегда избавился от "пиииик" и желтой масленки!

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поменял значение в приборке и навсегда избавился от "пиииик" и желтой масленки!

У меня задача противоположная- чтобы жёлтая маслёнка работала.  Пока безуспешно((

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

не боишься масло уйдет а ты едешь и едешь

Желтая лампа при езде не загорится! Ну а если масла не будет красная лампа забьёт тревогу по давлению)) вот как то так по моему))

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

поменял датчик на Hella-желтая масленка загорается только при заводке-это косяк????

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

большинство машин ездят без лампы уровня, и как-то не боятся. чтоб оно резко ушло, что нужно? пробоину или чтоб пробка выскочила. пробоина просто так не появится. пробка тоже просто так не вылетит. если совсем неожиданно начнется жор такой, что все масло вылетит в трубу, это будет видно в зеркала раньше, чем уровень до критического упадет. если через сальник какой польет, в салоне будет приятный аромат горячего свежего масла.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

большинство машин ездят без лампы уровня, и как-то не боятся. чтоб оно резко ушло, что нужно? пробоину или чтоб пробка выскочила. пробоина просто так не появится. пробка тоже просто так не вылетит. если совсем неожиданно начнется жор такой, что все масло вылетит в трубу, это будет видно в зеркала раньше, чем уровень до критического упадет. если через сальник какой польет, в салоне будет приятный аромат горячего свежего масла.

Вот вот.. и я о том же! Программно отключать и будет счастье))

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Желтая лампа при езде не загорится! ..

 При понижении уровня масла желтая лампа загорается при езде. У меня так.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня схожая проблема, снимали датчик чтобы замерить давление масла и после того как обратно поставили появилась ошибка oil sensor warkshop, поехал обратно к мастеру... сняли массу с акума и минут 20 машина стояла, далее подключили массу, якобы компьютер запомнил ошибку и выдает ее а сняв массу мы сбиваем программу... действительно после того как подключили массу и завели авто ошибки не было, поехал на работу оставил машину и уже выезжая на обед ошибка вернулась((( не знаю как быть(

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят подскажите... если скинуть фишку с этого датчика, то на приборке должна загораться желтая масленка? Что то у меня ничего не загорается...
Vag Com тоже никаких ошибок по датчику не давал...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти


×