Jump to content
Golf IV Club
sleam09

датчик уровня топлива не работает

Recommended Posts

История началась с того , что на трассе заглох , притащили домой , выяснилось что бензин кончился(индикации никакой не было , показывало ,литров 9) БК нет. Вытащил бензонасос , почистил контакты на уровнемере , подключил - и о чудо лампочка и стрелка на конец то показали пустой бак.

Заправился , а стрелка то пустой бак показывает , и пищит , типа бензина хочет.

 

Итого: с датчика идет верный сигнал , сопротивление около 70 Ом при почти пустом баку , сразу думал может дело в датчике , подключил магазин сопротивлений на всякий случай , прошелся по всему диапазону , стрелка не сдвинулась. Схем толковых не нашел , нашел только то , что оно в приборную панель сразу идет. прозвонил , оба нормально доходят , только коричнево - белый звонится на землю (при отключеном проводе и с приборки , и с датчика.)

 

ВОПРОС : Что это может быть? (предохранители все что возле водит. двери проверил.)

И как происходит измерение уровня топлива (что должно приходить на датчик +12 , или минус ? )

 

Заранее *цензура*агодарен за ответы

Share this post


Link to post
Share on other sites

была похожая проблема, но вдобавок лежала стрелка спидометра

На форуме нашел, что проблема уже вышла в массы =)

 

итог: перетерся провод в пучке, под площадкой аккума

Edited by Mixer

Share this post


Link to post
Share on other sites

А как искали ? Было сильно заметно что перетертый ? что б увидеть нужно снимать АКБ , и площадку под ним ?

Share this post


Link to post
Share on other sites

Снял Акб , площадку, начал искать , не сильно представляя что,и как оно тут оказалось. Как и следовало ожидать, ничего не нашел. Там три жгута сходятся в один и уходят под фильтр. Все разобрал (кроме большого,в который все сходятся), посмотрел.

Подскажите куда еще можно посмотреть? Еще ваг ком возьму, позже посмотрю.

Share this post


Link to post
Share on other sites

такая же проблема происходит у меня

когда бак полный все в норме а когда ниже половины стрелка то ляжет то подниметься до полного бака

но лампочка загорается когда бензина мало

в чем модет быть проблема?

Share this post


Link to post
Share on other sites

ваг ком показыввает 3 литра , даже после заправки , если еще 6 залить.

 

Может кто то померить сопротивление датчика топлива в баку (если откинуть задние сиденье , снять крышечку и клемную колодку ) между двумя средними контактами , и написать сюда сопротивление , и примерный уровень топлива

 

ps : чувствую буду я приборку на мелкие части разбирать. Хорошо было б другую приборку поставить , проверить , в ней ли проблема.

 

pps : турбо табуретка, у тебя 90% дело в приборке , точнее в двигателе стрелки

Edited by sleam09

Share this post


Link to post
Share on other sites

была подобная проблема но чисткой контактов всё решилось!может всё-таки датчик в бензобаке???мерь ни мерь ни фига не будет,я просто почистил и сместил немного по дорожкам датчика и всё заработало!

Share this post


Link to post
Share on other sites

А купить новый поплавок, религия не позволяет? ;) 8L0919673E или 221-824-068-043Z

Share this post


Link to post
Share on other sites

Попробую еще сместить. А покупать новый датчик, если нее уверен что дело в нем, как минимум- глупо!

 

И по поводу сопротивления датчика, хоть кто то может помочь?

Edited by sleam09

Share this post


Link to post
Share on other sites

Дорогие друзья! В случае перетирания проводов в пучке под акумом тест приборки через ваг ком нормально проходит?

Share this post


Link to post
Share on other sites

ребят, помогите. как лечить?

сегодня приехал на работу, уровень был ровно пол бака. после работы пришел, тоже полбака. проехал 10км, уровень упал на 2 риски. заправился на 500р, уровень не вырос. вагкомом показывает в баке 15л.. тест приборов у меня не работает.

когда заводишь уровень доходит до этих 15л и застывает.

Share this post


Link to post
Share on other sites

ну а через комп сделать тест проходит ?

Share this post


Link to post
Share on other sites

нет. именно через ваг ком не тестится приборка. раньше нормально было, но месяца 3 назад перестала. нажимаю тест приборов, появляется ошибка: функция недоступна.

Share this post


Link to post
Share on other sites

сегодня утром поехал на работу, уровень был 15л. когда доехал, пока ждал в течении получаса уровень вырос до реальных величин.

может там поплавок примерзает?

Share this post


Link to post
Share on other sites

сегодня утром поехал на работу, уровень был 15л. когда доехал, пока ждал в течении получаса уровень вырос до реальных величин.

может там поплавок примерзает?

Решил проблему?

У меня такае-же хня началась.Сегодня утром так вообще скакала как хз что.Только в добавок у меня и тахометр с ума сходит.Стрелка на ноль падает и давление масла загорается.

Share this post


Link to post
Share on other sites

Решил. Заменой датчика уровня

Share this post


Link to post
Share on other sites

Ребят, та же проблема, даже заменил датчик в баке, проблема осталась.

Когда реальный уровень 1/4 бака, то показывает 1/2, т.е ровно на 1/4 бака больше, всегда, замеряли литрами. И лампочка не пищит. 
Завтра посмотрю группы в вагкоме по датчику и попробую адаптацию или что-то такое и отпишусь.

Share this post


Link to post
Share on other sites

Есть ли какой-то отчет по замене датчика уровня топлива?

Share this post


Link to post
Share on other sites

Вот тут практически все одно и то же: http://vwts.ru/forum/142047

Share this post


Link to post
Share on other sites

Пахожая беда в баке литров 20 а на приборке стрелка то лежит в низу (но лампа негром) то полный бак показывает. Достал из бака всю конструкцыю дорожки целые почистил . Без результата может что кто посоветует сам!

Share this post


Link to post
Share on other sites

посоветую посмотреть показания компом на приборке, если тоже пляшет, то

достать еще раз и прогнать от и до, посмотрев как изменяется сопротивление датчика

Edited by Fukenbroken

Share this post


Link to post
Share on other sites

Где то нет контакта, либо провод "сгорел", либо в приборке....опять таки пайка, контакты в разъемах.

Share this post


Link to post
Share on other sites

Добрый день! Поменяли мне бензонасос, уровень топлива показывал но с погрешностями, стрелка на середине это значит 0 в баке. Решил почистить контакты, снял насос, почистил, замерил сопротивление и заодно проверил контакты (мерил на разъёме самого насоса, куда вставляется шлейф) при изменении угла поплавка сопротивление меняется. Собрал все обратно но теперь стрелка упала на 0 и при повороте ключа зажигания поднимается на несколько миллиметров даже до красного деления не доходит. Лампочка на приборке молчит, то есть уровень ниже красного деления но лампочка молчит. В чем может быть проблема? В приборке или в жгуте под аккумулятором? Провел еще один тест, замкнул провода на разъеме бензонасоса, стрелка не двинулась с места. 

Share this post


Link to post
Share on other sites

ребята дело в щитке приборов. почему то у гольфов 4 часто происходит разрыв в плате. у меня после глюков топлива и температура стала врать. зняли щиток пропояли и все ок.но прошел год и стрелка топлива опять глючит

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×